<!DOCTYPE html>
<html lang="en-US" class="html_stretched responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_left html_main_nav_header html_menu_right html_slim html_header_sticky_disabled html_header_shrinking_disabled html_mobile_menu_phone html_disabled html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch_disabled html_entry_id_9666 ">
<head>
<meta charset="UTF-8" />
<meta name="robots" content="index, follow" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>Ontario Environment Industry Association Environment Industry Week 2021 &#8211; HazMat Management</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HazMat Management &raquo; Feed" href="https://hazmatmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HazMat Management &raquo; Comments Feed" href="https://hazmatmag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="HazMat Management &raquo; iCal Feed" href="https://hazmatmag.com/events/?ical=1" />

<!-- google webfont font replacement -->
<link rel='stylesheet' id='avia-google-webfont' href='//fonts.googleapis.com/css?family=Open+Sans:400,600' type='text/css' media='all'/> 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hazmatmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-reset-style-css'  href='https://hazmatmag.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://hazmatmag.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://hazmatmag.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='avia-grid-css'  href='https://hazmatmag.com/wp-content/themes/enfold/css/grid.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='https://hazmatmag.com/wp-content/themes/enfold/css/base.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='https://hazmatmag.com/wp-content/themes/enfold/css/layout.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='https://hazmatmag.com/wp-content/themes/enfold/css/shortcodes.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='https://hazmatmag.com/wp-content/themes/enfold/js/aviapopup/magnific-popup.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-media-css'  href='https://hazmatmag.com/wp-content/themes/enfold/js/mediaelement/skin-1/mediaelementplayer.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-print-css'  href='https://hazmatmag.com/wp-content/themes/enfold/css/print.css?ver=1' type='text/css' media='print' />
<link rel='stylesheet' id='avia-dynamic-css'  href='https://hazmatmag.com/wp-content/uploads/dynamic_avia/enfold_child.css?ver=5db98233452ff' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='https://hazmatmag.com/wp-content/themes/enfold/css/custom.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-style-css'  href='https://hazmatmag.com/wp-content/themes/enfold-child/style.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-gravity-css'  href='https://hazmatmag.com/wp-content/themes/enfold/config-gravityforms/gravity-mod.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-events-cal-css'  href='https://hazmatmag.com/wp-content/themes/enfold/config-events-calendar/event-mod.css?ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://hazmatmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://hazmatmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://hazmatmag.com/wp-content/themes/enfold/js/avia-compat.js?ver=2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://hazmatmag.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://hazmatmag.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://hazmatmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hazmatmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hazmatmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hamilton considers new report of cleanup options for Chedoke Creek' href='https://hazmatmag.com/2021/07/hamilton-considers-new-report-of-cleanup-options-for-chedoke-creek/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel="canonical" href="https://hazmatmag.com/2021/10/ontario-environment-industry-association-environment-industry-week-2021/" />
<link rel='shortlink' href='https://hazmatmag.com/?p=9666' />
<link rel="alternate" type="application/json+oembed" href="https://hazmatmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhazmatmag.com%2F2021%2F10%2Fontario-environment-industry-association-environment-industry-week-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hazmatmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhazmatmag.com%2F2021%2F10%2Fontario-environment-industry-association-environment-industry-week-2021%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://hazmatmag.com"><link rel="https://theeventscalendar.com/" href="https://hazmatmag.com/wp-json/tribe/events/v1/" /><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="HazMat Management RSS2 Feed" href="https://hazmatmag.com/feed/" />
<link rel="pingback" href="https://hazmatmag.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="https://hazmatmag.com/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->


<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-106861457-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->


<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 3.8
Installed: enfold
AviaFramework Version: 4.6
AviaBuilder Version: 0.9.1
- - - - - - - - - - -
ChildTheme: Enfold Child
ChildTheme Version: 1.0
ChildTheme Installed: enfold

ML:512-PU:10-PLA:10
WP:4.9.2
Updates: disabled
-->

<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('https://hazmatmag.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3');
src: url('https://hazmatmag.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3#iefix') format('embedded-opentype'), 
url('https://hazmatmag.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff?v=3') format('woff'), 
url('https://hazmatmag.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf?v=3') format('truetype'), 
url('https://hazmatmag.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg?v=3#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,400i,700,700i" rel="stylesheet">
</head>




<body id="top" class="post-template-default single single-post postid-9666 single-format-standard stretched open_sans tribe-no-js" itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_left av_main_nav_header av_menu_right av_slim av_header_sticky_disabled av_header_shrinking_disabled av_header_stretch_disabled av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_bottom_nav_disabled  av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

<a id="advanced_menu_toggle" href="#" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a><a id="advanced_menu_hide" href="#" 	aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a>		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><strong class='logo'><a href='https://hazmatmag.com/'><img height='100' width='300' src='https://hazmatmag.com/wp-content/uploads/2017/01/hazmat-logo.jpg' alt='HazMat Management' /></a></strong><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-top-level menu-item-top-level-1"><a href="https://hazmatmag.com/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Home</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-top-level menu-item-top-level-2"><a href="https://hazmatmag.com/category/feature/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Features</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-3"><a href="https://hazmatmag.com/blogs/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Topics</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://hazmatmag.com/category/energy/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Energy</span></a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://hazmatmag.com/category/environment/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Environment</span></a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://hazmatmag.com/category/hazmat/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">HazMat</span></a></li>
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://hazmatmag.com/category/health-safety/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Health &#038; Safety</span></a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://hazmatmag.com/category/industry-chat/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Industry chat</span></a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://hazmatmag.com/category/infrastructure/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Infrastructure</span></a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://hazmatmag.com/category/remediation/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Remediation</span></a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://hazmatmag.com/category/sustainable-development/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sustainable Development</span></a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://hazmatmag.com/category/waste-management/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Waste Management</span></a></li>
</ul>
</li>
<li id="menu-item-5050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-4"><a href="https://hazmatmag.com/subscribe/enewsletter/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Subscribe to Hazmat Digital</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-5"><a href="https://hazmatmag.com/category/column/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Columns</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-3351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-6"><a href="https://hazmatmag.com/events/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Events</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-3350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-top-level menu-item-top-level-7"><a href="https://hazmatmag.com/digital_archives/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Digital Archives</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-8"><a href="https://hazmatmag.com/contact/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Contact</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special">
							<a href="?s=" data-avia-search-tooltip="

&lt;form action=&quot;https://hazmatmag.com/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='0'>

	<div class='stretch_full container_wrap alternate_color light_bg_color title_container'><div class='container'><strong class='main-title entry-title'><a href='https://hazmatmag.com/' rel='bookmark' title='Permanent Link: Blog - Latest News'  itemprop="headline" >Blog - Latest News</a></strong><div class="breadcrumb breadcrumbs avia-breadcrumbs"><div class="breadcrumb-trail" xmlns:v="http://rdf.data-vocabulary.org/#"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="https://hazmatmag.com" title="HazMat Management" rel="home" class="trail-begin">Home</a> <span class="sep">/</span> <span><a rel="v:url" property="v:title" href="https://hazmatmag.com/category/feature/">Feature</a></span> <span class="sep">/</span> <span class="trail-end">Ontario Environment Industry Association Environment Industry Week 202...</span></div></div></div></div>
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha '  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    <article class='post-entry post-entry-type-standard post-entry-9666 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-9666 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-focus category-trending tag-conference tag-event'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"><a href="https://hazmatmag.com/wp-content/uploads/2019/11/ONEIA.jpg" title="Ontario Environment Industry Association Environment Industry Week 2021"><img width="541" height="232" src="https://hazmatmag.com/wp-content/uploads/2019/11/ONEIA.jpg" class="attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="" srcset="https://hazmatmag.com/wp-content/uploads/2019/11/ONEIA.jpg 541w, https://hazmatmag.com/wp-content/uploads/2019/11/ONEIA-300x129.jpg 300w, https://hazmatmag.com/wp-content/uploads/2019/11/ONEIA-450x193.jpg 450w" sizes="(max-width: 541px) 100vw, 541px" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title'  itemprop="headline" >	<a href='https://hazmatmag.com/2021/10/ontario-environment-industry-association-environment-industry-week-2021/' rel='bookmark' title='Permanent Link: Ontario Environment Industry Association Environment Industry Week 2021'>Ontario Environment Industry Association Environment Industry Week 2021			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >October 29, 2021</time><span class='text-sep text-sep-date'>/</span><span class="blog-categories minor-meta">in <a href="https://hazmatmag.com/category/feature/" rel="tag">Feature</a>, <a href="https://hazmatmag.com/category/focus/" rel="tag">Focus Story</a>, <a href="https://hazmatmag.com/category/trending/" rel="tag">Trending</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="https://hazmatmag.com/author/johnnicholson/" title="Posts by John Nicholson" rel="author">John Nicholson</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><p align="left"><span style="color: #404b4d; font-family: Helvetica;">For the past twenty-one years, ONEIA’s Environment Industry Day has brought executives from Ontario’s growing environment and cleantech sector to Queen’s Park to meet with MPPs from all parties. This year, to accommodate ongoing COVID-19 restrictions, we will again turn our regular lobby day into an entire week of virtual speakers, panels and meetings between MPPs and company representatives. This year’s event will explore business’ need for science- and fact-based policies in a growing age of unreason.</span></p>
<p>For <span style="color: #05819b;"><strong>Sponsorship Opportunities</strong></span> please email <a href="/cdn-cgi/l/email-protection#f891969e97b897969d9199d69b99"><span class="__cf_email__" data-cfemail="97fef9f1f8d7f8f9f2fef6b9f4f6">[email&#160;protected]</span></a> or call 416-531-7884 for the sponsorship package.</p>
<table class="contStyleExcSimpleTable" border="0" width="99%" cellspacing="0" cellpadding="5" bgcolor="#2A5C6C">
<tbody>
<tr>
<td align="center" valign="top"><span style="color: #ffffff;"><strong>SCHEDULE OF EVENTS</strong></span></td>
</tr>
</tbody>
</table>
<p><img title="" src="https://www.oneia.ca/resources/Pictures/Environment%20Industry%20Week%20Schedule%20-%20Oct.png" alt="" border="0" /></p>
<p align="center"><a class="stylizedButton buttonStyle003" href="https://www.oneia.ca/event-4429969/Registration"><span style="font-family: Arial;">REGISTER NOW</span></a></p>
<table class="contStyleExcSimpleTable" border="0" width="99%" cellspacing="0" cellpadding="5" bgcolor="#2A5C6C">
<tbody>
<tr>
<td align="left" valign="top">
<table class="contStyleExcSimpleTable" border="0" width="99%" cellspacing="0" cellpadding="5" bgcolor="#2A5C6C">
<tbody>
<tr>
<td align="left" valign="top"></td>
</tr>
</tbody>
</table>
<div align="center"><span style="color: #ffffff;"><strong>THANKS TO OUR SPONSORS</strong></span></div>
</td>
</tr>
</tbody>
</table>
<p align="center"><strong>EVENT SPONSOR</strong></p>
<p align="center"><a href="https://www.wasteconnectionscanada.com/" target="_blank" rel="noopener"><img title="Waste Connections of Canada Logo" src="https://www.oneia.ca/resources/Pictures/wasteconnectionslogo%20copy.png" alt="Waste Connections of Canada Logo" width="381" height="143" border="0" /></a></p>
<p align="center"><strong>LABOUR MARKET PANEL SPONSOR</strong></p>
<p align="center"><img title="" src="https://www.oneia.ca/resources/Pictures/eco-canada-logo.png" alt="" width="230" height="153" border="0" /></p>
<p align="center"><strong>WOMEN&#8217;S BREAKFAST SPONSOR</strong></p>
<p align="center"><strong><a href="https://aslantech.ca/" target="_blank" rel="noopener"><img title="" src="https://www.oneia.ca/resources/Pictures/Logos%20-%20may%202019/Aslan.png" alt="" width="244" height="58" border="0" /></a><br />
</strong></p>
<p align="center"><strong>MAJOR SPONSORS</strong></p>
<table class="contStyleExcSimpleTable" width="99%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td valign="top"> <img title="" src="https://www.oneia.ca/resources/Pictures/Logos%20-%20may%202019/walker%20industries.png" alt="" width="241" height="59" border="0" /></td>
<td valign="top"> <img title="" src="https://www.oneia.ca/resources/Pictures/Logos%20-%20may%202019/BlueFrog%20Consulting.png" alt="" width="242" height="61" border="0" /></td>
</tr>
</tbody>
</table>
<p align="center"><strong><img title="" src="https://www.oneia.ca/resources/Pictures/ERIS%20Logo.png" alt="" border="0" /></strong></p>
<p align="center"><strong>SUPPO</strong><strong>RTERS</strong></p>
<table class="contStyleExcSimpleTable" width="99%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td align="center" valign="top"> <img title="RWDI logo" src="https://www.oneia.ca/resources/Pictures/Logos%20-%20may%202019/RWDI%20High%20Resolution%20Logo.jpg" alt="RWDI logo" width="77" height="76" border="0" /></td>
<td align="center" valign="top" width="50%"> <a href="https://www.bereskinparr.com/" target="_blank" rel="noopener"><img title="" src="https://www.oneia.ca/resources/Pictures/Logos%20-%20may%202019/BereskinParr-PrimaryLogo_Blue%20153x66px.png" alt="" border="0" /></a></td>
</tr>
</tbody>
</table>
<p><strong> </strong></p>
<table class="contStyleExcSimpleTable" border="0" width="99%" cellspacing="0" cellpadding="5" bgcolor="#2A5C6C">
<tbody>
<tr>
<td align="left" valign="top">
<div align="center"><span style="color: #ffffff;"><strong>THANKS TO OUR MARKETING PARTNERS</strong></span></div>
</td>
</tr>
</tbody>
</table>
<table class="contStyleExcSimpleTable" border="0" width="99%" cellspacing="7" cellpadding="3">
<tbody>
<tr>
<td valign="top"><a href="https://www.womeninrenewableenergy.ca/" target="_blank" rel="noopener"><img title="" src="https://www.oneia.ca/resources/Pictures/WiRE_logo.jpg" alt="" width="248" height="56" border="0" /></a></td>
<td valign="top"><a href="https://owwa.ca/" target="_blank" rel="noopener"><img title="" src="https://www.oneia.ca/resources/Pictures/OWWA%20logo.png" alt="" width="206" height="72" border="0" /></a></td>
<td align="" width="" height=""><a href="https://hazmatmag.com/" target="_blank" rel="noopener"><img title="" src="https://www.oneia.ca/resources/Pictures/Logos%20-%20may%202019/Hazmat.jpg" alt="" width="110" height="77" border="0" /></a></td>
</tr>
<tr>
<td valign="top"><a href="https://www.canadianbrownfieldsnetwork.ca/" target="_blank" rel="noopener"><img title="" src="https://www.oneia.ca/resources/Pictures/Logos%20-%20may%202019/CBN%20Full%20Logo_2019%20(1).jpg" alt="" width="182" height="66" border="0" /></a></td>
<td valign="top"><a href="https://biogasassociation.ca/" target="_blank" rel="noopener"><img title="" src="https://www.oneia.ca/resources/Pictures/Logos%20-%20may%202019/Canadian%20Biogas%20Assoc.png" alt="" border="0" /></a></td>
<td align="" width="" height=""><a href="https://ospe.on.ca/" target="_blank" rel="noopener"><img title="Ontario Society of Professional Engineers logo" src="https://www.oneia.ca/resources/Pictures/Logos%20-%20may%202019/OSPE.jpg" alt="Ontario Society of Professional Engineers logo" width="164" height="82" border="0" /></a></td>
</tr>
<tr>
<td align="center" width="" height=""><a href="http://www.cleantechnorth.org/" target="_blank" rel="noopener"><img title="Cleantech North Logo" src="https://www.oneia.ca/resources/Pictures/Logos%20-%20may%202019/cleantech%20north%20logo.png" alt="Cleantech North Logo" width="165" height="70" border="0" /></a></td>
<td align="" width="" height=""><a href="https://qpco.ca/" target="_blank" rel="noopener"><img title="QPCO: Qualified Persons Community of Ontario logo" src="https://www.oneia.ca/resources/Pictures/Logos%20-%20may%202019/QPCO%20Logo.png" alt="QPCO: Qualified Persons Community of Ontario logo" width="162" height="98" border="0" /></a></td>
<td align="" width="" height=""><a href="https://cleantechcommons.ca/" target="_blank" rel="noopener"><img title="" src="https://www.oneia.ca/resources/Pictures/Logos%20-%20may%202019/cleantech-commons.png" alt="" width="180" height="90" border="0" /></a></td>
</tr>
<tr>
<td align="center" width="" height=""><a href="http://oacett.org/" target="_blank" rel="noopener"><img title="" src="https://www.oneia.ca/resources/Pictures/Logos%20-%20may%202019/OACETT_Logo_OCYS_Blk_Tagline_RGB.png" alt="" width="134" height="89" border="0" /></a></td>
</tr>
</tbody>
</table>
</div><footer class="entry-footer"><span class="blog-tags minor-meta"><strong>Tags:</strong><span> <a href="https://hazmatmag.com/tag/conference/" rel="tag">conference</a>, <a href="https://hazmatmag.com/tag/event/" rel="tag">event</a></span></span><div class='av-share-box'><h5 class='av-share-link-description'>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target='_blank' href="https://www.facebook.com/sharer.php?u=https://hazmatmag.com/2021/10/ontario-environment-industry-association-environment-industry-week-2021/&amp;t=Ontario%20Environment%20Industry%20Association%20Environment%20Industry%20Week%202021" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook'><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target='_blank' href='https://twitter.com/share?text=Ontario%20Environment%20Industry%20Association%20Environment%20Industry%20Week%202021&url=https://hazmatmag.com/?p=9666' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter'><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-gplus' ><a target='_blank' href='https://plus.google.com/share?url=https://hazmatmag.com/2021/10/ontario-environment-industry-association-environment-industry-week-2021/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Google+'><span class='avia_hidden_link_text'>Share on Google+</span></a></li><li class='av-share-link av-social-link-pinterest' ><a target='_blank' href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fhazmatmag.com%2F2021%2F10%2Fontario-environment-industry-association-environment-industry-week-2021%2F&amp;description=Ontario%20Environment%20Industry%20Association%20Environment%20Industry%20Week%202021&amp;media=https%3A%2F%2Fhazmatmag.com%2Fwp-content%2Fuploads%2F2019%2F11%2FONEIA.jpg" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Pinterest'><span class='avia_hidden_link_text'>Share on Pinterest</span></a></li><li class='av-share-link av-social-link-linkedin' ><a target='_blank' href="https://linkedin.com/shareArticle?mini=true&amp;title=Ontario%20Environment%20Industry%20Association%20Environment%20Industry%20Week%202021&amp;url=https://hazmatmag.com/2021/10/ontario-environment-industry-association-environment-industry-week-2021/" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Linkedin'><span class='avia_hidden_link_text'>Share on Linkedin</span></a></li><li class='av-share-link av-social-link-tumblr' ><a target='_blank' href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fhazmatmag.com%2F2021%2F10%2Fontario-environment-industry-association-environment-industry-week-2021%2F&amp;name=Ontario%20Environment%20Industry%20Association%20Environment%20Industry%20Week%202021&amp;description=For%20the%20past%20twenty-one%20years%2C%20ONEIA%E2%80%99s%20Environment%20Industry%20Day%20has%20brought%20executives%20from%20Ontario%E2%80%99s%20growing%20environment%20and%20cleantech%20sector%20to%20Queen%E2%80%99s%20Park%20to%20meet%20with%20MPPs%20from%20all%C2%A0parties.%20This%20year%2C%20to%20accommodate%20ongoing%20COVID-19%20restrictions%2C%20we%20will%20again%20turn%20our%20regular%20lobby%20day%20into%20an%20entire%20week%20of%20virtual%20speakers%2C%20panels%20and%C2%A0meetings%20between%20MPPs%20and%20%5B%E2%80%A6%5D" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Tumblr'><span class='avia_hidden_link_text'>Share on Tumblr</span></a></li><li class='av-share-link av-social-link-vk' ><a target='_blank' href="https://vk.com/share.php?url=https://hazmatmag.com/2021/10/ontario-environment-industry-association-environment-industry-week-2021/" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Vk'><span class='avia_hidden_link_text'>Share on Vk</span></a></li><li class='av-share-link av-social-link-reddit' ><a target='_blank' href="https://reddit.com/submit?url=https://hazmatmag.com/2021/10/ontario-environment-industry-association-environment-industry-week-2021/&amp;title=Ontario%20Environment%20Industry%20Association%20Environment%20Industry%20Week%202021" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Reddit'><span class='avia_hidden_link_text'>Share on Reddit</span></a></li><li class='av-share-link av-social-link-mail' ><a href="/cdn-cgi/l/email-protection#e5da9690878f808691d8aa8b9184978c8ac0d7d5a08b938c978a8b88808b91c0d7d5ac8b81909691979cc0d7d5a496968a868c84918c8a8bc0d7d5a08b938c978a8b88808b91c0d7d5ac8b81909691979cc0d7d5b280808ec0d7d5d7d5d7d4c3848895de878a819cd88d91919596dfcaca8d849f888491888482cb868a88cad7d5d7d4cad4d5ca8a8b9184978c8ac8808b938c978a8b88808b91c88c8b81909691979cc88496968a868c84918c8a8bc8808b938c978a8b88808b91c88c8b81909691979cc89280808ec8d7d5d7d4ca" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
			<span class='av-structured-data'  itemscope="itemscope" itemtype="https://schema.org/ImageObject"  itemprop='image'>
					   <span itemprop='url' >https://hazmatmag.com/wp-content/uploads/2019/11/ONEIA.jpg</span>
					   <span itemprop='height' >232</span>
					   <span itemprop='width' >541</span>
				  </span><span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
				<span itemprop='name'>John Nicholson</span>
				<span itemprop='logo' itemscope itemtype='http://schema.org/ImageObject'>
				   <span itemprop='url'>https://hazmatmag.com/wp-content/uploads/2017/01/hazmat-logo.jpg</span>
				 </span>
			  </span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>John Nicholson</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2021-10-29T08:51:30+00:00" >2021-10-29 08:51:30</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2021-10-29 08:51:30</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>Ontario Environment Industry Association Environment Industry Week 2021</span></span></span></article><div class='single-big'></div><div class ='related_posts av-related-style-tooltip'><h5 class='related_title'>You might also like</h5><div class='related_entries_container '><div class='av_one_eighth no_margin  alpha relThumb relThumb1 relThumbOdd post-format-standard related_column'>
	<a href='https://hazmatmag.com/2018/04/canadian-national-brownfield-summit-june-13th-2018/' class='relThumWrap noLightbox' title='Canadian National Brownfield Summit - June 13th 2018'>
	<span class='related_image_wrap' data-avia-related-tooltip="Canadian National Brownfield Summit - June 13th 2018"><img width="180" height="180" src="https://hazmatmag.com/wp-content/uploads/2018/04/CBN_2018_Conf_Banner-Final-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="Layout 1" srcset="https://hazmatmag.com/wp-content/uploads/2018/04/CBN_2018_Conf_Banner-Final-180x180.jpg 180w, https://hazmatmag.com/wp-content/uploads/2018/04/CBN_2018_Conf_Banner-Final-80x80.jpg 80w, https://hazmatmag.com/wp-content/uploads/2018/04/CBN_2018_Conf_Banner-Final-36x36.jpg 36w, https://hazmatmag.com/wp-content/uploads/2018/04/CBN_2018_Conf_Banner-Final-120x120.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Canadian National Brownfield Summit - June 13th 2018</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb2 relThumbEven post-format-standard related_column'>
	<a href='https://hazmatmag.com/2018/07/the-national-brownfield-summit-an-all-too-brief-recap/' class='relThumWrap noLightbox' title='The National Brownfield Summit – A Brief Recap'>
	<span class='related_image_wrap' data-avia-related-tooltip="The National Brownfield Summit – A Brief Recap"><img width="180" height="180" src="https://hazmatmag.com/wp-content/uploads/2018/04/CBN_2018_Conf_Banner-Final-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="Layout 1" srcset="https://hazmatmag.com/wp-content/uploads/2018/04/CBN_2018_Conf_Banner-Final-180x180.jpg 180w, https://hazmatmag.com/wp-content/uploads/2018/04/CBN_2018_Conf_Banner-Final-80x80.jpg 80w, https://hazmatmag.com/wp-content/uploads/2018/04/CBN_2018_Conf_Banner-Final-36x36.jpg 36w, https://hazmatmag.com/wp-content/uploads/2018/04/CBN_2018_Conf_Banner-Final-120x120.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>The National Brownfield Summit – A Brief Recap</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb3 relThumbOdd post-format-standard related_column'>
	<a href='https://hazmatmag.com/2019/11/hazardous-waste-environmental-response-conference-november-25th-26th/' class='relThumWrap noLightbox' title='Hazardous Waste &amp; Environmental Response Conference - November 25th &amp; 26th'>
	<span class='related_image_wrap' data-avia-related-tooltip="Hazardous Waste &amp; Environmental Response Conference - November 25th &amp; 26th"><img width="180" height="180" src="https://hazmatmag.com/wp-content/uploads/2019/11/HWERC-FB-180x180.jpg" class="attachment-square size-square wp-post-image" alt="" title="HWERC FB" srcset="https://hazmatmag.com/wp-content/uploads/2019/11/HWERC-FB-180x180.jpg 180w, https://hazmatmag.com/wp-content/uploads/2019/11/HWERC-FB-80x80.jpg 80w, https://hazmatmag.com/wp-content/uploads/2019/11/HWERC-FB-36x36.jpg 36w, https://hazmatmag.com/wp-content/uploads/2019/11/HWERC-FB-120x120.jpg 120w, https://hazmatmag.com/wp-content/uploads/2019/11/HWERC-FB-450x450.jpg 450w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Hazardous Waste & Environmental Response Conference - November 25th & 26th</strong>	</a></div><div class='av_one_eighth no_margin  omega relThumb relThumb4 relThumbEven post-format-standard related_column'>
	<a href='https://hazmatmag.com/2017/11/ontario-environment-industry-day-december-12th-2017/' class='relThumWrap noLightbox' title='Ontario Environment Industry Day - December 12th 2017'>
	<span class='related_image_wrap' data-avia-related-tooltip="Ontario Environment Industry Day - December 12th 2017"><img width="180" height="180" src="https://hazmatmag.com/wp-content/uploads/2017/11/oniea_large_logo-2-180x180.jpeg" class="attachment-square size-square wp-post-image" alt="" title="oniea_large_logo 2" srcset="https://hazmatmag.com/wp-content/uploads/2017/11/oniea_large_logo-2-180x180.jpeg 180w, https://hazmatmag.com/wp-content/uploads/2017/11/oniea_large_logo-2-80x80.jpeg 80w, https://hazmatmag.com/wp-content/uploads/2017/11/oniea_large_logo-2-36x36.jpeg 36w, https://hazmatmag.com/wp-content/uploads/2017/11/oniea_large_logo-2-120x120.jpeg 120w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Ontario Environment Industry Day - December 12th 2017</strong>	</a></div></div></div>


	        	
	        	
<div class='comment-entry post-entry'>


</div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right  alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="avia_socialcount-2" class="widget clearfix avia_socialcount"><a href="https://twitter.com/Kriesi/" class='asc_twitter asc_multi_count'><span class='social_widget_icon' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span><strong class='asc_count'>Follow</strong><span>on Twitter</span></a><a href='http://www.kriesi.at/feed' class='asc_rss asc_multi_count'><span class='social_widget_icon' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span><strong class='asc_count'>Subscribe</strong><span>to RSS Feed</span></a><span class="seperator extralight-border"></span></section><section id="categories-2" class="widget clearfix widget_categories"><h3 class="widgettitle">Categories</h3>		<ul>
	<li class="cat-item cat-item-13"><a href="https://hazmatmag.com/category/column/" >Column</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://hazmatmag.com/category/energy/" >Energy</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://hazmatmag.com/category/environment/" >Environment</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://hazmatmag.com/category/feature/" >Feature</a>
</li>
	<li class="cat-item cat-item-57"><a href="https://hazmatmag.com/category/focus/" >Focus Story</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://hazmatmag.com/category/hazmat/" >HazMat</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://hazmatmag.com/category/health-safety/" >Health &amp; Safety</a>
</li>
	<li class="cat-item cat-item-43"><a href="https://hazmatmag.com/category/images/" >Images</a>
</li>
	<li class="cat-item cat-item-479"><a href="https://hazmatmag.com/category/industry/" >Industry</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://hazmatmag.com/category/industry-chat/" >Industry chat</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://hazmatmag.com/category/infrastructure/" >Infrastructure</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://hazmatmag.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-484"><a href="https://hazmatmag.com/category/regulation/" >Regulation</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://hazmatmag.com/category/remediation/" >Remediation</a>
</li>
	<li class="cat-item cat-item-478"><a href="https://hazmatmag.com/category/spills/" >Spills</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://hazmatmag.com/category/sustainable-development/" >Sustainable Development</a>
</li>
	<li class="cat-item cat-item-481"><a href="https://hazmatmag.com/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://hazmatmag.com/category/trending/" >Trending</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://hazmatmag.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://hazmatmag.com/category/waste-management/" >Waste Management</a>
</li>
		</ul>
<span class="seperator extralight-border"></span></section><section id="archives-2" class="widget clearfix widget_archive"><h3 class="widgettitle">Archives</h3>		<ul>
			<li><a href='https://hazmatmag.com/2021/10/'>October 2021</a></li>
	<li><a href='https://hazmatmag.com/2021/07/'>July 2021</a></li>
	<li><a href='https://hazmatmag.com/2021/06/'>June 2021</a></li>
	<li><a href='https://hazmatmag.com/2021/03/'>March 2021</a></li>
	<li><a href='https://hazmatmag.com/2021/01/'>January 2021</a></li>
	<li><a href='https://hazmatmag.com/2020/12/'>December 2020</a></li>
	<li><a href='https://hazmatmag.com/2020/11/'>November 2020</a></li>
	<li><a href='https://hazmatmag.com/2020/10/'>October 2020</a></li>
	<li><a href='https://hazmatmag.com/2020/09/'>September 2020</a></li>
	<li><a href='https://hazmatmag.com/2020/08/'>August 2020</a></li>
	<li><a href='https://hazmatmag.com/2020/07/'>July 2020</a></li>
	<li><a href='https://hazmatmag.com/2020/06/'>June 2020</a></li>
	<li><a href='https://hazmatmag.com/2020/05/'>May 2020</a></li>
	<li><a href='https://hazmatmag.com/2020/04/'>April 2020</a></li>
	<li><a href='https://hazmatmag.com/2020/03/'>March 2020</a></li>
	<li><a href='https://hazmatmag.com/2020/02/'>February 2020</a></li>
	<li><a href='https://hazmatmag.com/2020/01/'>January 2020</a></li>
	<li><a href='https://hazmatmag.com/2019/12/'>December 2019</a></li>
	<li><a href='https://hazmatmag.com/2019/11/'>November 2019</a></li>
	<li><a href='https://hazmatmag.com/2019/10/'>October 2019</a></li>
	<li><a href='https://hazmatmag.com/2019/07/'>July 2019</a></li>
	<li><a href='https://hazmatmag.com/2019/06/'>June 2019</a></li>
	<li><a href='https://hazmatmag.com/2019/05/'>May 2019</a></li>
	<li><a href='https://hazmatmag.com/2019/04/'>April 2019</a></li>
	<li><a href='https://hazmatmag.com/2019/03/'>March 2019</a></li>
	<li><a href='https://hazmatmag.com/2019/02/'>February 2019</a></li>
	<li><a href='https://hazmatmag.com/2019/01/'>January 2019</a></li>
	<li><a href='https://hazmatmag.com/2018/12/'>December 2018</a></li>
	<li><a href='https://hazmatmag.com/2018/11/'>November 2018</a></li>
	<li><a href='https://hazmatmag.com/2018/10/'>October 2018</a></li>
	<li><a href='https://hazmatmag.com/2018/09/'>September 2018</a></li>
	<li><a href='https://hazmatmag.com/2018/08/'>August 2018</a></li>
	<li><a href='https://hazmatmag.com/2018/07/'>July 2018</a></li>
	<li><a href='https://hazmatmag.com/2018/06/'>June 2018</a></li>
	<li><a href='https://hazmatmag.com/2018/05/'>May 2018</a></li>
	<li><a href='https://hazmatmag.com/2018/04/'>April 2018</a></li>
	<li><a href='https://hazmatmag.com/2018/03/'>March 2018</a></li>
	<li><a href='https://hazmatmag.com/2018/02/'>February 2018</a></li>
	<li><a href='https://hazmatmag.com/2018/01/'>January 2018</a></li>
	<li><a href='https://hazmatmag.com/2017/12/'>December 2017</a></li>
	<li><a href='https://hazmatmag.com/2017/11/'>November 2017</a></li>
	<li><a href='https://hazmatmag.com/2017/10/'>October 2017</a></li>
	<li><a href='https://hazmatmag.com/2017/09/'>September 2017</a></li>
	<li><a href='https://hazmatmag.com/2017/08/'>August 2017</a></li>
	<li><a href='https://hazmatmag.com/2017/07/'>July 2017</a></li>
	<li><a href='https://hazmatmag.com/2017/06/'>June 2017</a></li>
	<li><a href='https://hazmatmag.com/2017/05/'>May 2017</a></li>
	<li><a href='https://hazmatmag.com/2017/04/'>April 2017</a></li>
	<li><a href='https://hazmatmag.com/2017/03/'>March 2017</a></li>
	<li><a href='https://hazmatmag.com/2017/02/'>February 2017</a></li>
	<li><a href='https://hazmatmag.com/2017/01/'>January 2017</a></li>
	<li><a href='https://hazmatmag.com/2016/12/'>December 2016</a></li>
	<li><a href='https://hazmatmag.com/2016/11/'>November 2016</a></li>
	<li><a href='https://hazmatmag.com/2015/12/'>December 2015</a></li>
	<li><a href='https://hazmatmag.com/2012/01/'>January 2012</a></li>
	<li><a href='https://hazmatmag.com/2011/03/'>March 2011</a></li>
	<li><a href='https://hazmatmag.com/2011/02/'>February 2011</a></li>
	<li><a href='https://hazmatmag.com/2011/01/'>January 2011</a></li>
	<li><a href='https://hazmatmag.com/2010/05/'>May 2010</a></li>
	<li><a href='https://hazmatmag.com/2009/03/'>March 2009</a></li>
		</ul>
		<span class="seperator extralight-border"></span></section><section id="tribe-events-list-widget-2" class="widget clearfix tribe-events-list-widget"><h3 class="widgettitle">Upcoming Events</h3>	<p>There are no upcoming events at this time.</p>
<span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_third  first el_before_av_one_third'><section id="nav_menu-3" class="widget clearfix widget_nav_menu"><h3 class="widgettitle">Services</h3><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://hazmatmag.com/buyers-guide/">Buyer&#8217;s Guide</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="https://hazmatmag.com/subscribe/">Subscribe</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://hazmatmag.com/advertise/">Advertise</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://hazmatmag.com/contact/">Contact</a></li>
</ul></div><span class="seperator extralight-border"></span></section><section id="text-6" class="widget clearfix widget_text">			<div class="textwidget"><p>
<img src="https://hazmatmag.com/wp-content/uploads/2017/01/hm-logo.png" alt="" />
</p></div>
		<span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="text-5" class="widget clearfix widget_text"><h3 class="widgettitle">Buyer&#8217;s Guide</h3>			<div class="textwidget"><p>
<a href="https://hazmatmag.com/digital_archives/winter-2016/"><img src="https://hazmatmag.com/wp-content/uploads/2019/10/Buyers-Guide-Cover.jpg" alt="" /></a>
</p></div>
		<span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="newsbox-4" class="widget clearfix newsbox"><h3 class="widgettitle">Trending</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Ontario Environment Industry Association Environment Industry Week 2021' href='https://hazmatmag.com/2021/10/ontario-environment-industry-association-environment-industry-week-2021/'><span class='news-thumb '><img width="36" height="36" src="https://hazmatmag.com/wp-content/uploads/2019/11/ONEIA-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://hazmatmag.com/wp-content/uploads/2019/11/ONEIA-36x36.jpg 36w, https://hazmatmag.com/wp-content/uploads/2019/11/ONEIA-80x80.jpg 80w, https://hazmatmag.com/wp-content/uploads/2019/11/ONEIA-180x180.jpg 180w, https://hazmatmag.com/wp-content/uploads/2019/11/ONEIA-120x120.jpg 120w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Ontario Environment Industry Association Environment Industry Week 2021<span class='news-time'>October 29, 2021 - 8:51 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Soil and Groundwater Remediation Technologies: A Practical Guide' href='https://hazmatmag.com/2020/11/soil-and-groundwater-remediation-technologies-a-practical-guide/'><span class='news-thumb '><img width="36" height="36" src="https://hazmatmag.com/wp-content/uploads/2020/11/remediation-book-2020-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://hazmatmag.com/wp-content/uploads/2020/11/remediation-book-2020-36x36.jpg 36w, https://hazmatmag.com/wp-content/uploads/2020/11/remediation-book-2020-80x80.jpg 80w, https://hazmatmag.com/wp-content/uploads/2020/11/remediation-book-2020-180x180.jpg 180w, https://hazmatmag.com/wp-content/uploads/2020/11/remediation-book-2020-369x375.jpg 369w, https://hazmatmag.com/wp-content/uploads/2020/11/remediation-book-2020-120x120.jpg 120w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Soil and Groundwater Remediation Technologies: A Practical Guide<span class='news-time'>November 23, 2020 - 2:49 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Analysis of the Emergency Spill Response Market to 2026' href='https://hazmatmag.com/2020/10/analysis-of-the-emergency-spill-response-market-to-2026/'><span class='news-thumb '><img width="36" height="36" src="https://hazmatmag.com/wp-content/uploads/2020/10/market-forecast-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://hazmatmag.com/wp-content/uploads/2020/10/market-forecast-36x36.jpg 36w, https://hazmatmag.com/wp-content/uploads/2020/10/market-forecast-80x80.jpg 80w, https://hazmatmag.com/wp-content/uploads/2020/10/market-forecast-180x180.jpg 180w, https://hazmatmag.com/wp-content/uploads/2020/10/market-forecast-120x120.jpg 120w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Analysis of the Emergency Spill Response Market to 2026<span class='news-time'>October 2, 2020 - 12:55 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Incident and Emergency Management Market Worth $156.1 billion by 2025' href='https://hazmatmag.com/2020/07/incident-and-emergency-management-market-worth-156-1-billion-by-2025/'><span class='news-thumb '><img width="36" height="36" src="https://hazmatmag.com/wp-content/uploads/2020/07/incident-emergency-management-market-by-region-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://hazmatmag.com/wp-content/uploads/2020/07/incident-emergency-management-market-by-region-36x36.jpg 36w, https://hazmatmag.com/wp-content/uploads/2020/07/incident-emergency-management-market-by-region-80x80.jpg 80w, https://hazmatmag.com/wp-content/uploads/2020/07/incident-emergency-management-market-by-region-180x180.jpg 180w, https://hazmatmag.com/wp-content/uploads/2020/07/incident-emergency-management-market-by-region-120x120.jpg 120w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Incident and Emergency Management Market Worth $156.1 billion by 2025<span class='news-time'>July 2, 2020 - 3:10 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='CarMax Settles Lawsuit related to Unlawful Handling and Disposal of Hazardous Materials' href='https://hazmatmag.com/2020/07/carmax-settles-lawsuit-related-to-unlawful-handling-and-disposal-of-hazardous-materials/'><span class='news-thumb no-news-thumb'></span><strong class='news-headline'>CarMax Settles Lawsuit related to Unlawful Handling and Disposal of Hazardous Materials<span class='news-time'>July 2, 2020 - 11:34 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Transport Canada Emergency Response Guidebook — 2020' href='https://hazmatmag.com/2020/04/transport-canada-emergency-response-guidebook-2020/'><span class='news-thumb '><img width="36" height="36" src="https://hazmatmag.com/wp-content/uploads/2020/04/Emergency-Response-Guidebook-2020-36x36.png" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://hazmatmag.com/wp-content/uploads/2020/04/Emergency-Response-Guidebook-2020-36x36.png 36w, https://hazmatmag.com/wp-content/uploads/2020/04/Emergency-Response-Guidebook-2020-80x80.png 80w, https://hazmatmag.com/wp-content/uploads/2020/04/Emergency-Response-Guidebook-2020-180x180.png 180w, https://hazmatmag.com/wp-content/uploads/2020/04/Emergency-Response-Guidebook-2020-643x630.png 643w, https://hazmatmag.com/wp-content/uploads/2020/04/Emergency-Response-Guidebook-2020-120x120.png 120w, https://hazmatmag.com/wp-content/uploads/2020/04/Emergency-Response-Guidebook-2020-450x450.png 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Transport Canada Emergency Response Guidebook — 2020<span class='news-time'>April 30, 2020 - 5:41 pm</span></strong></a></li></ul><span class="seperator extralight-border"></span></section></div><a href="https://www.weednews.co/" style="font-size:1px">Weed News</a><br /><a href="https://www.weednews.co/best-cbd-oil/" style="font-size:1px">CBD buyer's guide</a>
					</div>


				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>


                        <span class='copyright'>&copy; Copyright  - <a href='https://hazmatmag.com/'>HazMat Management</a> - <a rel='nofollow' href='http://www.kriesi.at'>powered by Enfold Child WordPress Theme</a></span>

                        <nav class='sub_menu_socket'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia3-menu"><ul id="avia3-menu" class="menu"><li id="menu-item-81" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-top-level menu-item-top-level-1"><a href="#" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sitemap</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-2"><a href="https://hazmatmag.com/copyright-policy/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Copyright Policy</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-3"><a href="https://hazmatmag.com/privacy-policy/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Privacy Policy</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
</ul></div></nav>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='https://hazmatmag.com/2021/07/hamilton-considers-new-report-of-cleanup-options-for-chedoke-creek/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Hamilton considers new report of cleanup options for Chedoke Creek</span>            <span class='entry-image'><img width="80" height="80" src="https://hazmatmag.com/wp-content/uploads/2021/07/Coots-Paradise-Hamilton-1024x768-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://hazmatmag.com/wp-content/uploads/2021/07/Coots-Paradise-Hamilton-1024x768-80x80.jpg 80w, https://hazmatmag.com/wp-content/uploads/2021/07/Coots-Paradise-Hamilton-1024x768-36x36.jpg 36w, https://hazmatmag.com/wp-content/uploads/2021/07/Coots-Paradise-Hamilton-1024x768-180x180.jpg 180w, https://hazmatmag.com/wp-content/uploads/2021/07/Coots-Paradise-Hamilton-1024x768-120x120.jpg 120w, https://hazmatmag.com/wp-content/uploads/2021/07/Coots-Paradise-Hamilton-1024x768-450x450.jpg 450w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><!-- end wrap_all --></div>

		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'https://hazmatmag.com/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'https://hazmatmag.com/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'https://hazmatmag.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://hazmatmag.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://hazmatmag.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://hazmatmag.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='https://hazmatmag.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://hazmatmag.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://hazmatmag.com/wp-content/themes/enfold/js/avia.js?ver=3'></script>
<script type='text/javascript' src='https://hazmatmag.com/wp-content/themes/enfold/js/shortcodes.js?ver=3'></script>
<script type='text/javascript' src='https://hazmatmag.com/wp-content/themes/enfold/js/aviapopup/jquery.magnific-popup.min.js?ver=2'></script>
<script type='text/javascript' src='https://hazmatmag.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://hazmatmag.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>
</body>
</html>
